VirtualBox

Ticket #13316 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

VirtualBox crashes when connecting iPad via USB

Reported by: Suboptimal Owned by:
Component: USB Version: VirtualBox 4.3.14
Keywords: iPad crash Cc:
Guest type: Windows Host type: Linux

Description

Virtualbox crashes always as soon as I add iPad 4 as USB device. But it's working with an iPhone 5 and iPod 4G.

Guest: Windows 7 with all updates
Host: Xubuntu 14.04 with all updates
Virtualbox Extension Pack and Guest Addittions 4.3.14 installed.
I attached the core file.

Change History

comment:1 Changed 7 years ago by Suboptimal

Sorry but the core file (5MB) is too big to attach (max. 512KB allowed).
I'm runng the latest iOS 7.1 on both iPad 4 and iPhone 5.

Last edited 7 years ago by Suboptimal (previous) (diff)

comment:2 Changed 7 years ago by frank

Can you compress the core dump and send it to frank _dot_ mehnert _at_ oracle _dot_ com by email? Also, please provide the corresponding VBox.log file for this VM session (or at least from running this VM), it will show us some more information about your VM configuration. Thanks.

comment:3 Changed 7 years ago by Suboptimal

I just sent the requested files to Frank. Thanks for your support.

comment:4 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thank you for the core dump. Actually this is a duplicate of #13320.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use