VirtualBox

Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#13317 closed defect (duplicate)

incompatibility of 4.3.14 with Sophos antivirus on Win7 64bit

Reported by: Valerio Messina Owned by:
Component: other Version: VirtualBox 4.3.14
Keywords: Cc:
Guest type: all Host type: Windows

Description

On every VirtualBox 4.3.14 start on Win7 64bit appear this error:

VirtualBox.exe - Immagine non valida
C:\PROGRA~2\Sophos\SOPHOS~2.DLL non รจ destinato all'utilizzo con Windows o contiene un errore. Provare a reinstallare il programma

that is the Italian locale for something about:

VirtualBox.exe - Not a valid image
C:\PROGRA~2\Sophos\SOPHOS~2.DLL this is not valid Windows executable or has an error. Try to reinstall the application

The previous 4.3.12 start without error

Attachments (2)

VirtualBox4.3.14+SophosError.png (10.2 KB ) - added by Valerio Messina 10 years ago.
VirtualBox4.3.14.log (94.8 KB ) - added by Valerio Messina 10 years ago.
a simple Debian start and shutdown

Download all attachments as: .zip

Change History (5)

by Valerio Messina, 10 years ago

by Valerio Messina, 10 years ago

Attachment: VirtualBox4.3.14.log added

a simple Debian start and shutdown

comment:1 by Valerio Messina, 10 years ago

Sophos version is: 10.0

comment:2 by Klaus Espenlaub, 10 years ago

Resolution: โ†’ duplicate
Status: new โ†’ closed

Duplicate of #13187, please use the test builds from there and if necessary add comments there.

comment:3 by Valerio Messina, 9 years ago

solved, 4.3.16 work well

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use