VirtualBox

Ticket #12937 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Cannot change host key on OS X

Reported by: CG Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.10 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Using VirtualBox 4.3.10, I go into the preferences to change the host key. This appears to work, but then when I click OK it is not saved - it does not apply to VM's and if I re-enter Preferences the standard default host key still shows as the setting.

Change History

comment:1 Changed 4 years ago by Woodman

Same as #12847, just try to press Return in the Host Key field before to click OK button.

It works for me with VirtualBox 4.3.10 on Mac OSX and Windows 7 hosts.

comment:2 Changed 4 years ago by Zarraf

Had the same problem with virtualbox 4.3.12 on windows 8.1 host Woodman's solution worked for me, thanks...

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12828.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use