VirtualBox

Ticket #12847 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

cannot change the Host key

Reported by: Edo777 Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.3.8 Keywords: Host Key
Cc: Guest type: Windows
Host type: Windows

Description

I installed the new version of Virtual Box 4.3.8.92456 on a new machine. I have been trying to set the host key differently from the default RIGHT-CTRL. The new key combination is apparently accepted on OK, but then it is auto-setting back to default RIGHT-CTRL. I am apparently unable to set the key on a different key combination. Is this a bug? thanks edo

Change History

comment:1 Changed 4 years ago by Dsen

Hi Edo.

Could you please test it that way:

  1. Open VBox "Preferences..." / Input page / Virtual Machine tab.
  2. Change the shortcut for "Host Key Combination" in embedded-editor of the shortcut table and (!) press Enter (or Return) key while this shortcut embedded-editor is opened. GUI applying shortcut changes only in that case as this is the default Qt behavior. If you simple press OK button instead your change will be discarded.

If you will confirm that was the reason for your issue we will think if we should change that behavior. Thanks in advance.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12828.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use