VirtualBox

Ticket #1222 (closed defect: fixed)

Opened 10 years ago

Last modified 7 years ago

Guru meditation (VERR_PGM_HANDLER_VIRTUAL_CONFLICT) when trying to boot FreeBSD 6.3

Reported by: blablacio Owned by:
Priority: major Component: VMM
Version: VirtualBox 1.5.6 Keywords: freebsd keyboard
Cc: Guest type: BSD
Host type: other

Description

the initialization phase if the installation hangs when loading keyboard drivers i guess.

Attachments

VBox.png Download (14.5 KB) - added by blablacio 10 years ago.
VBox.log Download (197.0 KB) - added by blablacio 10 years ago.
VBox.2.png Download (12.6 KB) - added by BlkDragon96 10 years ago.
Same except with verbose logging enabled.

Change History

Changed 10 years ago by blablacio

Changed 10 years ago by blablacio

Changed 10 years ago by BlkDragon96

Same except with verbose logging enabled.

comment:1 Changed 10 years ago by cpilson

Same problem here. Running under a Windows XP Professional SP2 laptop host. FreeBSD VM is set up with 256MB RAM and 8MB video; static 10GB HDD file.

comment:2 Changed 10 years ago by frank

  • Summary changed from critical error when trying to install freebsd 6.3 to Guru meditation (VERR_PGM_HANDLER_VIRTUAL_CONFLICT) when trying to boot FreeBSD 6.3

comment:3 Changed 10 years ago by frank

#1265 has been marked as duplicate of this defect.

comment:4 Changed 10 years ago by frank

#1106 has been marked as duplicate of this defect.

comment:5 Changed 9 years ago by skibrianski

I'm having this problem too. Linux/amd64 host, running ubuntu hardy - virtualbox-ose package, deb version: 1.5.6-dfsg-6ubuntu1. Enabling VT-x (which has been a sort of panacea for BSD problems I've experienced in the past) results in the machine freezing before even getting to the boot menu.

comment:6 follow-up: ↓ 7 Changed 9 years ago by frank

Please update to VirtualBox 1.6.2

comment:7 in reply to: ↑ 6 Changed 9 years ago by NoJ

Replying to frank:

Please update to VirtualBox 1.6.2

The problem still persists with VirtualBox 1.6.2

comment:8 Changed 9 years ago by NoJ

comment:9 Changed 9 years ago by frank

  • Guest type changed from other to BSD

comment:10 Changed 9 years ago by frank

  • Component changed from other to VMM

comment:11 Changed 9 years ago by arny

Meditation? I see it says GURU MEDIATION. I don't believe VirtualBox is going esoteric yet ;)

comment:12 follow-up: ↓ 13 Changed 9 years ago by frank

comment:13 in reply to: ↑ 12 Changed 9 years ago by arny

Replying to frank:

See  http://en.wikipedia.org/wiki/Guru_Meditation for an explanation.

Oh yes, that I forgot :) But why does vbox call it "GURU MEDIATION" when everybody agrees it is/should be "Guru Meditation"?

comment:14 Changed 9 years ago by frank

mediation was just a typo which should be already fixed in release 2.1.4.

comment:15 Changed 8 years ago by frank

Still relevant with VBox 3.1.6?

comment:16 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use