VirtualBox

Ticket #10937 (closed defect: duplicate)

Opened 19 months ago

Last modified 19 months ago

VirtualBox mainwindow has hardcoded background color

Reported by: ppr-kut Owned by:
Priority: trivial Component: GUI
Version: VirtualBox 4.2.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

The VirtualBox interface has a hardcoded background color in the main screen, which conflicts with certain system color schemes, especially dark ones. See attached screenshot for details.

Attachments

vbox-mainwindow.png Download (123.1 KB) - added by ppr-kut 19 months ago.
screenshot

Change History

Changed 19 months ago by ppr-kut

screenshot

comment:1 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10924. Please continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use