VirtualBox

Ticket #10924 (closed defect: fixed)

Opened 20 months ago

Last modified 10 months ago

The background color does not match the color scheme

Reported by: Mr.snipfold Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

In version 4.2.0 Background colour is white, but in current color scheme - background id gray.  http://s018.radikal.ru/i511/1209/4f/5f01e344b579.jpg This colour must be gray according current colour scheme.

Attachments

14-09-2012 15-57-45.jpg Download (67.0 KB) - added by Mr.snipfold 20 months ago.
vbox2.jpg Download (101.4 KB) - added by Mr.snipfold 20 months ago.

Change History

Changed 20 months ago by Mr.snipfold

comment:1 Changed 20 months ago by Mr.snipfold

In previous versions Background colour is according clour scheme.  http://s017.radikal.ru/i403/1209/4e/ba9ee944f8cd.jpg

Changed 20 months ago by Mr.snipfold

comment:2 Changed 20 months ago by jernejs

Confirmed. This is very annoying, because I use a dark colour scheme with light text (Windows in high-contrast mode), which results in nearly invisible text.

comment:3 Changed 19 months ago by Phr33d0m

I have a similar issue to jernejs'. My text is (nearly) invisible. Screenshot can be seen here or  here.

comment:4 Changed 19 months ago by Phr33d0m

Also, this is also noticed on Linux hosts. So the bug's 'Host type' should be corrected.

comment:5 Changed 10 months ago by ppr-kut

I checked again in 4.2.14 and it's looking fine for me now with a dark color scheme. Looks like it's fixed.

comment:6 Changed 10 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback! I will close this ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use