VirtualBox

Ticket #1077 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Suspended XP HOST will not restore screen properly

Reported by: ben_99_9 Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Dear VBox developers,

Here is my setup :

  • Win XP host (a D630 laptop)
  • VBox 1.5.4
  • Ubuntu 7.10 Guest

To reproduce the problem:

  • Have the VM in the running state
  • Suspend the host
  • Wake-up the host

--> Host wakes up properly but its screen remains black (no backlight)

If the VM is paused before suspending the host, everything works properly.

Thanks again for making such a great tool available!

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

I assume this is a duplicate of #1660. Please check if the next version fixes the problem for you. Reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use