VirtualBox

Ticket #10559 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Failed to procure handy pages; rc=VERR_NO_MEMORY rcAlloc=VINF_SUCCESS

Reported by: TheDestroyer Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.14 Keywords:
Cc: Guest type: other
Host type: other

Description

I'm trying to install Ubuntu 12.04 on my new Toshiba Qosmio F750 which has a Windows 7 Home as a host. Please find the error log at this link:

 http://pastebin.com/N6vw9mMe

I have 8 GB ram in my system, using 4 GB in my VM.

Best regards.

Attachments

VBoxSVC.log Download (1.1 KB) - added by TheDestroyer 2 years ago.
Log
VirtualBox.xml Download (1.5 KB) - added by TheDestroyer 2 years ago.
VirtualBox.xml-prev Download (1.4 KB) - added by TheDestroyer 2 years ago.

Change History

Changed 2 years ago by TheDestroyer

Log

Changed 2 years ago by TheDestroyer

Changed 2 years ago by TheDestroyer

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10219.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use