VirtualBox

Ticket #10226 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Virtual box 4.1.8 r75467 crash when I use eclipse in Ubuntu 11.10 over Windows 7 64bit

Reported by: Simone B Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.8 Keywords: crash, can't allocate
Cc: Guest type: Linux
Host type: Windows

Description

The problem happened the first time this week but never previously with the same system. Ubuntu received some updates in the mean time.

When I open Eclipse in Ubuntu, Virtualbox crashes telling me that it can't allocate memory. In the crash meantime Host and Guest have a lot of free memory.

I can obtain the crash if I open an Eclipse with a free workspace and trying to import a project from the previous workspace. It's 100% reproducible

Attachments

VBox.log Download (95.0 KB) - added by Simone B 2 years ago.
Last log file from VirtualBox
VBox.png Download (2.7 KB) - added by Simone B 2 years ago.
PNG generate during crash by VirtualBox

Change History

Changed 2 years ago by Simone B

Last log file from VirtualBox

Changed 2 years ago by Simone B

PNG generate during crash by VirtualBox

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10219.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use