VirtualBox

Ticket #10225 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

"Unable to allocate and lock memory." on a virtual machine that used to work

Reported by: idanciu Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

My host system is Win7 64bit, CPU: i7 Q740, RAM: 8GB.

I have a virtual machine (guest system: windows 2008, 64bit) that used to work fine with 6GB of RAM allocated and suddenly a few days a go it stopped coming up with a "Unable to allocate and lock memory." message from VB, even though I have enough free memory on the host system.

I tried decreasing the allocated memory amount and I could startup the VM, but only at 2.5 GB, which is not acceptable for my guest system (it runs really slow).

Can someone please help me? I thought it might be the latest Win7 updates installed, so I unistalled those -> same result.

I attached to this item the last try I did (with 3534 MB RAM allocated to the VM).

Looking forward for your answer. Ionut Danciu

Attachments

VBox.log Download (96.0 KB) - added by idanciu 6 years ago.
latest log with the problem

Change History

Changed 6 years ago by idanciu

latest log with the problem

comment:1 Changed 6 years ago by idanciu

It is back working with 6GB as it used to do..

Based on this ticket: https://www.virtualbox.org/ticket/10219 -> Fixed it by killing 'GoogleCrashHandler64.exe' in task manager (might need to show process from all users). Got this info from here  http://social.technet.microsoft.com/Forums/en-US/w7itprovirt/thread/81bb9466-debc-42e0-b0a5-ac184dec89ff

Horayy!

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use