VirtualBox

Ticket #9945 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Ubuntu Guest will not run when 3D is activated

Reported by: mcgimpsey Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Using Virtual Box on Windows Vista 64 bit host. When starting Ubuntu 11.10 (Linux) guest, it either hangs or fails when 3D is activated in the VB profile.

Message in log is: OpenGL Warning: FBO status(0x8cdd) isn't complete

The linux kernal is 3.0.0.12-generic

Have included in the attached, various screen shots that may be of help.

Two of the screen shots are of the Intel Graphics Media Control panel to show version information and the 3D setting of the host Intel software.

Understand that VB uses some type of pass-through functioning to work the host's 3D function. Have run Rendering Tests... result is in the attached.

Change History

comment:1 Changed 2 years ago by misha

Please attach the complete log file

comment:2 Changed 2 years ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9946

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use