VirtualBox

Ticket #9942 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Other system VDI clearing

Reported by: DrMefistO Owned by:
Priority: critical Component: virtual disk
Version: VirtualBox 4.1.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I'm trying to install Visopsys OS. But after successful installation and rebooting of VM, Visopsys can't be loaded 'cause of cleared VDI disk, and reseted (cleared) to default settings of this Machine.

Attachments

VBox.log Download (74.9 KB) - added by DrMefistO 2 years ago.
VBox.log

Change History

Changed 2 years ago by DrMefistO

VBox.log

comment:1 Changed 2 years ago by frank

Which setting do you mean? And why do you think that the disk is cleared? To me it seems that just the bootloader was not properly installed.

comment:2 follow-up: ↓ 3 Changed 2 years ago by DrMefistO

Because after rebooting, ISO-image of CD with this OS disappears from configuration.

comment:3 in reply to: ↑ 2 Changed 2 years ago by DrMefistO

I checked one more time this defect, and found, that clears only Drive settings: CD/DVD drive, and hard disk. Bootloader installed in automathic mode.

comment:4 follow-ups: ↓ 5 ↓ 7 Changed 2 years ago by frank

The ISO image did most probably disappear because the guest ejected the medium. But are you sure that the hard disk medium was disconnected as well? Because nothing of these events is visible in the VBox.log file you attached. Or did the VBoxSVC daemon crash for some reason during reboot?

comment:5 in reply to: ↑ 4 Changed 2 years ago by DrMefistO

Well, if after installing of Visopsys OS VDI-file was normal, Visopsys would then be loaded normally, but it wouldn't. You can try to install it - Visopsys is a very light-weight OS.

comment:6 Changed 2 years ago by frank

Sorry, I don't have time to test every guest. But you could help if you would answer my questions.

comment:7 in reply to: ↑ 4 Changed 2 years ago by DrMefistO

Replying to frank:

But are you sure that the hard disk medium was disconnected as well?

I'm not sure that this disk was disconnected, but I'm sure, that disk was changed between finishing installation, and after rebooting of Vbox. How I can to give you more information.

comment:8 Changed 2 years ago by frank

Hard to believe that the hard disk image was changed, I've never seen that in other reports. Disconnecting the CDROM image is normal if the guest ejects the medium and I would admit that it could be possible that the hard disk image was empty -- in that case every other setting of the VM should be screwed up as well because the VBoxSVC daemon crashed. But I don't know how it should come that the hard disk image was changed -- pointing to a different image file. Or did I misunderstand something?

comment:9 Changed 2 years ago by DrMefistO

I tried to tell you, that something wrong. That's all. How I can to give you more information?

comment:10 follow-up: ↓ 11 Changed 2 years ago by frank

I need the VBox.log file from such a VM session where you experienced such a change of the hard disk image (the above VBox.log file certainly does not show this problem). And I need the statement if the VBoxSVC daemon crash or not. I assume the daemon did not crash, otherwise you would have seen a Windows error dialog.

comment:11 in reply to: ↑ 10 Changed 2 years ago by DrMefistO

Replying to frank:

I need the VBox.log file from such a VM session where you experienced such a change of the hard disk image (the above VBox.log file certainly does not show this problem). And I need the statement if the VBoxSVC daemon crash or not. I assume the daemon did not crash, otherwise you would have seen a Windows error dialog.

Yes, I have not seen any error dialog. Maybe some error with installer? But everything was installed successfully.

comment:12 Changed 2 years ago by DrMefistO

I have always error: "no bootable partition found".

comment:13 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually this sounds as a duplicate of #3352 to me.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use