VirtualBox

Ticket #9821 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Can't mount Google Nexus S on Linux guest

Reported by: marlowe Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.4 Keywords: nexus s, usb failure
Cc: Guest type: Linux
Host type: other

Description

Guest: XUbuntu 11.04 64-bit Host: Windows 7 64-bit

When trying to mount a Google Nexus S phone i see the following messages in the dmesg log:

[ 70.470167] usb 1-1: new high speed USB device using ehci_hcd and address 2 [ 71.530155] usb 1-1: device descriptor read/64, error -32 [ 72.691073] usb 1-1: device descriptor read/64, error -32 [ 73.820244] usb 1-1: new high speed USB device using ehci_hcd and address 3 [ 74.861218] usb 1-1: device descriptor read/64, error -32 [ 76.020277] usb 1-1: device descriptor read/64, error -32 [ 77.130214] usb 1-1: new high speed USB device using ehci_hcd and address 4 [ 77.212407] usb 1-1: device descriptor read/8, error -32 [ 77.356577] usb 1-1: device descriptor read/8, error -32 [ 78.470206] usb 1-1: new high speed USB device using ehci_hcd and address 5 [ 78.525166] usb 1-1: device descriptor read/8, error -32 [ 78.669208] usb 1-1: device descriptor read/8, error -32 [ 78.770405] hub 1-0:1.0: unable to enumerate USB device on port 1

The phone does not show up when running a lsusb

Bus 002 Device 002: ID 80ee:0021 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

"Bus 002 Device 002: ID 80ee:0021" is not the phone since it is also there when the phone is physically disconnected from the host.

Attachments

VBox.log Download (54.3 KB) - added by marlowe 2 years ago.
Virtualbox log file

Change History

Changed 2 years ago by marlowe

Virtualbox log file

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9822.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use