VirtualBox

Ticket #9819 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

NetworkAttachmentType_HostOnly: FindByName failed

Reported by: kenorb Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

VirtualBox 4.1.0 r73009 darwin.x86 (Jul 19 2011 13:08:25) release log

My Host adapter is not created correctly and my VM doesn't work.

Here is the log: VirtualBox 4.1.0 r73009 darwin.x86 (Jul 19 2011 13:08:25) release log 00:00:00.099 Log opened 2011-10-27T10:26:31.283094000Z 00:00:00.099 OS Product: Darwin 00:00:00.100 OS Release: 10.8.0 00:00:00.100 OS Version: Darwin Kernel Version 10.8.0: Tue Jun 7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386 00:00:00.101 DMI Product Name: MacBookAir3,2 00:00:00.103 DMI Product Version: 1.0 00:00:00.104 Host RAM: 4096MB RAM, available: 2302MB 00:00:00.104 Executable: /Applications/VirtualBox.app/Contents/MacOS/VBoxHeadless 00:00:00.104 Process ID: 344 00:00:00.105 Package type: DARWIN_32BITS_GENERIC 00:00:00.105 Installed Extension Packs: 00:00:00.105 None installed! 00:00:00.161 SUP: Loaded VMMR0.r0 (/Applications/VirtualBox.app/Contents/MacOS/VMMR0.r0) at 0x6d5fc020 - ModuleInit at 000000006d612540 and ModuleTerm at 000000006d6125d0 00:00:00.161 SUP: VMMR0EntryEx located at 000000006d613600, VMMR0EntryFast at 000000006d613790 and VMMR0EntryInt at 000000006d612650 00:00:00.195 File system of '/Users/kenorb/VirtualBox VMs/dev_environment_1319711190/Snapshots' (snapshots) is unknown 00:00:00.195 File system of '/Users/kenorb/VirtualBox VMs/dev_environment_1319711190/box-disk1.vmdk' is hfs 00:00:00.256 NetworkAttachmentType_HostOnly: FindByName failed, rc (0x80070057) 00:00:00.257 VMSetError: /Users/vbox/tinderbox/mac-rel/src/VBox/Main/src-client/ConsoleImpl2.cpp(4264) int Console::configNetwork(const char*, unsigned int, unsigned int, INetworkAdapter*, CFGMNODE*, CFGMNODE*, CFGMNODE*, bool, bool); rc=VERR_INTERNAL_ERROR 00:00:00.258 VMSetError: Nonexistent host networking interface, name 'vboxnet0' 00:00:00.261 ERROR [COM]: aRC=NS_ERROR_FAILURE (0x80004005) aIID={1968b7d3-e3bf-4ceb-99e0-cb7c913317bb} aComponent={Console} aText={Nonexistent host networking interface, name 'vboxnet0' (VERR_INTERNAL_ERROR)}, preserve=false 00:00:00.284 Power up failed (vrc=VERR_INTERNAL_ERROR, rc=NS_ERROR_FAILURE (0X80004005))

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9820.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use