VirtualBox

Ticket #9731 (closed defect: duplicate)

Opened 3 years ago

Last modified 20 months ago

VM Aborts when switching to "NAT" networking from any other network setting

Reported by: jdhurley Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

Steps to reproduce

  1. OPen a VM running in "Bridged Adapter" networking mode
  2. Change networking mode to "NAT" while VM is running
  3. VM Crashes

Switching from NAT to Bridged is no problem.

Change History

comment:1 in reply to: ↑ description Changed 3 years ago by jdhurley

Replying to jdhurley:

Steps to reproduce

  1. OPen a VM running in "Bridged Adapter" networking mode
  2. Change networking mode to "NAT" while VM is running
  3. VM Crashes

Switching from NAT to Bridged is no problem.

This is a windows host.

comment:2 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Still unable to reproduce. Marking this as duplicate of #10124 because there are more comments.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use