VirtualBox

Ticket #9640 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox 4x does not work well via X-forwardig

Reported by: gunwald Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Since the release of VirtualBox 4 the program does not work well with X-Forwarding. That means in spite of the fact that the network connection is fast, even the main window takes minutes to show up and reacts as fast as a disabled snail to GUI-interaction.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8175. No idea so far but let's continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use