VirtualBox

Ticket #9625 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

Save machine state hangs to 97 %

Reported by: anat Owned by:
Priority: major Component: clipboard
Version: VirtualBox 4.1.2 Keywords: save machine state 97% copy paste
Cc: Guest type: Linux
Host type: Windows

Description

Hello all,

I have created four guests on Windows XP here and now the one running CentOS is causing me trouble. The most annoying symptom of the issue is that almost every time I try to save the machine state the saving hangs for ever to 97 %. This is also somehow related to the Windows clipboard because first the clipboard dies in the way that I can't copy-paste on the guest (CentOS) and the host (XP) and naturally not between them either. Even though the clipboard dies everything else seems to work ok but then when I stop working with the guest and want to save the state it hangs to 97 %.

I've had this issue since I upgraded to VirtualBox 4 and any of the updates has not brought any help to me. I am always running just this one guest (the others are in saved state) and I really have the issue only with this one guest. Attached you can find the VirtualBox log of a failed session.

Oh, and this looks to be the same bug which you had already on version 2.1.2 and which is still unsolved:  http://www.virtualbox.org/ticket/3207

Attachments

save-fails-2011-09-19-20-33-27.log Download (56.3 KB) - added by anat 3 years ago.

Change History

Changed 3 years ago by anat

comment:1 Changed 2 years ago by anat

You may close the ticket. The bug got fixed after an update some time ago (4.1.4, maybe).

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use