VirtualBox

Ticket #9626 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

Vbox graphics driver causes shutdown/useabilty errors in XP x64

Reported by: me2u Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 4.1.2 Keywords: freeze, xp, graphics,
Cc: Guest type: Windows
Host type: Windows

Description

Windows XP X64 freezes when shutdown and when you drag a desktop icon. I disabled (well uninstalled) vbox additions. It fixed it. I then proceeded to reinstall and disable the vbox graphics driver. It fixed it as well. Not really a problem for me just and annoyance. When I change the screen size from host it makes it harder to use.

Change History

comment:1 Changed 3 years ago by me2u

Oh and when you move a icon and it (sometimes) resets itself, it just hangs at start up. Little bubble goes round and round.

comment:2 Changed 3 years ago by Perryg

Sounds like a duplicate of #9486

comment:3 Changed 3 years ago by me2u

Oops. Sorry I tried searching but couldn't find anything.

comment:4 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

So probably fixed by VBox 4.1.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use