VirtualBox

Ticket #9602 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Specific pointers are no longer drawn at the correct location

Reported by: seanh Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.2 Keywords: right pointer mouse offset
Cc: Guest type: Windows
Host type: Windows

Description

A right facing cursor is rendered 5 pixels above and to the right of where it should be rendered.

This can be reproduced by typing a word in wordpad and then trying to select the line by moving the cursor to the left of the word.

This is particularly noticable to developers using visual studio when moving the mouse from the left of the screen to collapse or expand code.

I have a Windows 7 host and a Windows Server 2003 guest.

This issue was created in version 4.1.0 and still exists in 4.1.2

See forum topic for more info and others experiencing this issue.  http://forums.virtualbox.org/viewtopic.php?f=2&t=43463

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9447.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use