VirtualBox

Ticket #9506 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

MacOSX can't be installed: Unable to find driver for this Platform: ACPI

Reported by: Hadmut Owned by:
Priority: major Component: host support
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: OSX Server
Host type: Linux

Description

Hi,

when trying to install MacOS X 10.6.3 under VirtualBox, it crashes right after booting the DVD with

Unable to find driver for this Platform: ACPI

(see attached screen shot for more details)

I found several reports in the webspace that this was once working, so something with virtualbox must have changed.

regards

Attachments

Screenshot-MacTest [wird ausgeführt] - Oracle VM VirtualBox.png Download (36.0 KB) - added by Hadmut 3 years ago.
Screenshot
VBox.log Download (85.6 KB) - added by Hadmut 3 years ago.
VBox.log

Change History

comment:1 Changed 3 years ago by Perryg

Attachment did not make it and you should post the guests log file (as an attachment)

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9507. Please use the other ticket.

Changed 3 years ago by Hadmut

Screenshot

comment:3 Changed 3 years ago by Hadmut

I don't have any guests log file, since this is the very first step in the installation procedure and the guest did not yet access any hard disk and completely freezes. The screen dump is all I have.

Changed 3 years ago by Hadmut

VBox.log

comment:4 Changed 3 years ago by Hadmut

This is the VBox.log from the machine where I generated the screen dump. It's an AMD processor, and I used EmpireEFI4AMD.iso for booting, but before I tried that on a different machine with an Intel core i7 2600K with several versions of iBoot and EmpireEFI-1063, always getting the same error message.

comment:5 Changed 3 years ago by frank

Sorry, but it seems that you are trying to run Mac OS X on non-Apple hardware which is not supported.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use