VirtualBox

Ticket #9507 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

MacOSX can't be installed: Unable to find driver for this Platform: ACPI

Reported by: Hadmut Owned by:
Priority: major Component: host support
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: OSX Server
Host type: Linux

Description

Hi,

when trying to install MacOS X 10.6.3 under VirtualBox, it crashes right after booting the DVD with

Unable to find driver for this Platform: ACPI

(see attached screen shot for more details)

I found several reports in the webspace that this was once working, so something with virtualbox must have changed.

regards

Attachments

Screenshot-MacTest [wird ausgeführt] - Oracle VM VirtualBox.png Download (36.0 KB) - added by Hadmut 3 years ago.
Screenshot

Change History

Changed 3 years ago by Hadmut

Screenshot

comment:1 Changed 3 years ago by frank

Please attach the VBox.log file of this VM session.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9506.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use