VirtualBox

Ticket #9403 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

Failed install of Windows XP guest on Windows XP host

Reported by: straightup Owned by:
Priority: major Component: installer
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Installation of Windows XP SP2 guest machine on Windows XP SP2 host leads to error message - "a critical error has occured in the installation...", usually at point of pressing "Enter" to commence actual installation from CD-Rom, or at point of formatting the virtual hard drive for installation.

Attachments

VBox.log.2 Download (163.8 KB) - added by straightup 3 years ago.

Change History

Changed 3 years ago by straightup

comment:1 Changed 3 years ago by misha

This is most likely a duplicate of #9240. Please try a test build mentioned there to see if it solves the problem for you.

comment:2 Changed 3 years ago by rpr.nospam

I also encountered this problem in VirtualBox 4.1.2.

Just tried the test build
VirtualBox-2011-08-26-09-24-53-win-4.1-rel-4.1.3-r73690-MultiArch.exe
and it seems it fixes the issue.

comment:3 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use