VirtualBox

Ticket #9184 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Guest starts and freeze the VM and host systems. O

Reported by: upscope Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.10 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Host: openSUSE 2.6.37.6-0.5-desktop Guest: WIN XP SP2 (May be SP3) VirtualBox-4.0-4.0.10_72479_openSUSE114-1.x86_64 (from VirtualBox web site) VirtualBox Guest Additions Installed Oracle_VM_VirtualBox_Extension_Pack-4.0.10-72436.vbox-extpack KDE 4.6.5 (4.6.5) "release 8" (Platform Version)

Copy of report and response from mailing list:

Problem:

  1. VirtualManager shows four usb devices active:

XEROX Phaser 6120 [0100] Cypress Semiconductor AT2+ Fast Bits [0001] Western Digital My Book [0165] CHESEN PS2 to USB Converter [0010]

  1. If I have CHESEN device enable (Device sharing of Mouse, Monitor and keyboard between two system), XP Guest starts, hangs both Guest and Host on the VM desktop screen.

Must power off or reset system to restart and free up. This occured on 0.8 also, just left it disabled in Virtual Manager.

  1. If it is disabled, the XP works but all usb devices come up disabled and require usb cables to be unplugged and replugged in to enable devices. Then all works fine until next start of VirtualBox. This was not necessary of version 0.8.

CHESEN works fine switching between two Linux hosts on separate system.

Has anyone else seen this type behavior? If not, what is the link to report bug?

Bugs can be reported on [  http://www.virtualbox.org/wiki/Bugtracker ]. This does potentially look like a bug and worth reporting. Don't worry if you don't get any immediate response as I am probably the person who would evaluate the bug report and am away for the next couple of weeks without my work computer.

Regards,

Michael -- ORACLE Deutschland B.V. & Co. KG Michael Thayer Werkstrasse 24 VirtualBox engineering 71384 Weinstadt, Germany  mailto:michael.thayer at oracle.com

Hauptverwaltung: Riesstr. 25, D-80992 München

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9183.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use