VirtualBox

Ticket #9164 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

revert to old snapshot - need to rejoin domain

Reported by: vadimrapp Owned by:
Priority: major Component: network
Version: VirtualBox 4.0.10 Keywords: snapshot domain
Cc: Guest type: other
Host type: Windows

Description

I do the following on virtual machine with Windows XP SP3

  1. join Windows domain (active directory)
  2. make v.m. snapshot
  3. after several weeks (not sure about the timeframe), revert to the snapshot

When I then start the machine and try to logon to the domain, there's message that the machine is not member of the domain. I then need to logon as local administrator, drop the machine from the domain, and re-join domain.

I tried reverting to the snapshot at once, after I saved it, as well as after couple of days, but this did not happen. It looks like it happens only if the interval has been long enough, several weeks.

Change History

comment:1 Changed 3 years ago by vadimrapp

I found that I in fact already reported this earlier, in the bug 8792; However, having looked at that bug that was closed, I don't think it's satisfactory resolution, based solely on "I don't think" and no investigation of attempt to reproduce whatsoever. Even if this effect is indeed caused by some factors outside of VirtualBox, these fators better be found, and maybe a KB article written about how to bypass them, if it's possible. It would be highly desirable to eliminate this problem.

comment:2 Changed 3 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to invalid

see #8792 for the info of mjlucas.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use