VirtualBox

Ticket #9101 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Setting Dialog, shows empty Name, if opened the first time after start.

Reported by: felfert Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: other
Host type: Linux

Description

After starting up the GUI, select any VM and then click the Settings ToolbarButton. The Settings Dialog will pop up with an empty Name field (and therefore a warning will be displayed). After closing the Dialog when reopening it again (any VM) everything works correctly. If terminating the GUI completely and restarting it, then the first Settings Dialog shows the error again and only once.

Change History

comment:1 Changed 3 years ago by frank

You are running VBox on KDE, right? So this is a known problem. A fix will be available soon.

comment:2 Changed 3 years ago by felfert

Yes, KDE 4.6.3 - to be exact.

Strange that I couldn't find an existing bug entry?! Well, maybe it's closed already ...

Thanks

-Fritz

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6809. A similar bug was fixed some months ago, but with the recent KDE 4.6 another problem was triggered.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use