VirtualBox

Ticket #9083 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

VBoxManage clonehd on windows 7 blue-screens after 80%

Reported by: davidnicol Owned by:
Priority: minor Component: virtual disk
Version: VirtualBox 4.0.8 Keywords: clonehd
Cc: Guest type: Linux
Host type: Windows

Description

It's not entirely clear if the --format switch is concerned with the input or the output file; I've tried

VBoxManage clonehd c:\VMs\VM1.vdi c:\temp\VM1.img

with and without a "--format VDI" switch. I'm trying to make a raw disk image of my VM1 for writing onto media with dd.

The image will be about 60G; the VDI file is 35G. What happens is, the command prints a progress bar that gets to around 80% and then the whole system freezes up.

Previous to loading yesterday's update, the output file would grow to a small size and stay there the whole time -- 224K? 22M? A small size. After updating with the June 15 release, the output file now grows to a properly large size, but the freeze still happens.

Workaround: It appears that the updates to the networking in yesterday's update have made booting into Knoppix and streaming the /dev/sda over a pipe viable. Yesterday that didn't work either.

Change History

comment:1 Changed 3 years ago by davidnicol

PLEASE KINDLY NEVER MIND!!!! IT TURNS OUT THE HARD DRIVE HAD A BAD SPOT

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks for this information!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use