VirtualBox

Ticket #9082 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Win 7 32-bit reboots (no BSoD) when beginning Ubuntu Server 64-bit Installation

Reported by: pythongiant Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

On my MacBook Pro (early 2011), running Windows 7 Professional 32-bit as the host, I create a new VM for Ubuntu Server 64-bit. The only thing I am able to do is select my language as English and select "Install Ubuntu Server." Once I select "Install" my MBP crashes with no blue screen of death, no indication of what happened, even in the VBox log (attached). Upon rebooting, Windows even had to re-install my wireless network adapter and I had to re-enter my network key.

I tried this multiple times with the same result, including nothing useful in the log. Under Mac OS X, I was able to create and install a VM from the same ISO. Of course, Mac OS X is 64-bit, which is probably part of the reason it didn't crash.

Attachments

Ub_64-2011-06-16-04-51-29.log Download (47.3 KB) - added by pythongiant 3 years ago.

Change History

Changed 3 years ago by pythongiant

comment:1 Changed 3 years ago by pythongiant

Version of Ubuntu Server is 11.04

comment:2 Changed 3 years ago by misha

Please attach a  minidump for the crash here.

comment:3 follow-up: ↓ 4 Changed 3 years ago by frank

Still relevant with VBox 4.1.0?

comment:4 in reply to: ↑ 3 Changed 3 years ago by jplock

Replying to frank:

Still relevant with VBox 4.1.0?

I'm running something similar:

VirtualBox: 4.1.2 r73507
Host: Windows 7 32-bit
Guest: Ubuntu Server 64-bit
Network Type: NAT
USB: disabled
Sound: disabled

My host OS will periodically reboot with no error messages or anything.

comment:5 Changed 3 years ago by Andre.Ziegler

I have the same unexpected reboot for 32Bit Windows host when I try to install 64Bit Windows:

 http://www.virtualbox.org/ticket/9458

comment:6 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Seems to me like this is a duplicate of #9458. jplock, please try if forcing the host kernel to PAE helps working around the problem, see the other ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use