VirtualBox

Ticket #9062 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

No serial port on guest Win 7 64 bit (host Kubuntu 10.10 64 bit)

Reported by: Turtlesoup Owned by:
Priority: major Component: uart
Version: VirtualBox 4.0.8 Keywords: COM, Serial Port, Win 7 64 bit
Cc: Guest type: Windows
Host type: Linux

Description

There is no serial port in the Win 7 64 bit guest available. Host is Kubuntu 10.10 64 bit. Settings are: Settings -> SerialPorts -> Port1: Enable Serial Port, Port Number: COM1, Port Mode: Host Device, Port_FilePath: /dev/ttyS0. VBox and Extension Version is 4.0.8.

Working serial port on host is COM1. Also works with guest Win XP 32 bit, so it must be a problem with the guest Win 7 64 bit.

Attachments

VBox.log Download (81.4 KB) - added by Turtlesoup 3 years ago.

Change History

Changed 3 years ago by Turtlesoup

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most probably a duplicate of #7411 and will be fixed in the next major release (serial ports are not reported in the ACPI tables).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use