VirtualBox

Ticket #895 (closed defect: worksforme)

Opened 6 years ago

Last modified 4 years ago

restoring Snapshots

Reported by: epsilon_da Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Host Windows XP Athlon 1700+ RAM 512Mb DDR333 Guest Windows XP

This happens when: A) Create Snapshot. Try to restore Snapshot for first time. ERROR Try to restore Snapshot for second time. NO ERROR

B) This error below (ocurred to me for first time, im kind of new with VB): Closing VM saving actual state. (There should be a "pause" Button on VirtualBox) Starting Saved state. Every time i try i get this error.

I was thinking that it could be the space in the directory name, so i renamed the dirs and files to WindowsTests, when i run VirtualBox i got an error about not finding "Windows Tests", so i renamed it back. And now i can restore the saved state. I tryed to reproduce this error again but i cant.

Seems to me like only happens when i dont use the VM for a couple of days. So mabe is a time related stuff.

Anyway, until now i can restore the VM without any other issue.

Failed to restore VM state from 'J:\Virtual\Windows Tests\Snapshots\{ba486b66-1b6b-4ca2-8cf0-ef3cefdf7411}.sav' (VERR_IO_GEN_FAILURE). VBox status code: -257 (VERR_IO_GEN_FAILURE).

Result Code: E_FAIL (0x80004005) Component: Console Interface: IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}

Change History

comment:1 Changed 6 years ago by mbutscher

I have the same problem. In my case I found out that it happened because in the Windows 2000 host system I configured the "Media Status" of the VirtualBox network host interface to "Always Connected". If I restarted or hibernated the host and later restarted a VM with a saved state, the error appeared.

comment:2 Changed 6 years ago by epsilon_da

In my new computer running ubuntu i have never experienced any error with VirtualBox, yet.

So, this is only a Windows-port issue.

comment:3 Changed 6 years ago by mbutscher

Now I have found out that the problem must be something else, it is not as simple to solve as I had hoped.

Host: Windows 2000 SP4, Intel Celeron 3 GHz, 512 MByte

comment:4 Changed 4 years ago by Technologov

Is this bug still relevant for VBox 3.x ?

-Technologov

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Obsolete. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use