VirtualBox

Ticket #8922 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

virtualbox hangs on cut-paste of instance name into file name

Reported by: ZagNut Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.0.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

steps to reproduce:

  1. create a new virtual machine
  2. when prompted for instance name, enter name, highlight and do a Ctrl+C to copy
  3. go through screens until reaching create new virtual drive
  4. type in a drive letter with colon to jump to that drive
  5. do ctrl+v to paste in instance name
  6. virtualbox hangs


defect environment:

  • windows xp w/ sp3 and all updates
  • member of domain
  • networked drives


notes:
just upgraded to 4.0.8 from 4.0.7. first virtual machine created after upgrade.

no relevant VBox.log file

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491. Known problem, fix quite invasive, therefore available not before the next new major release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use