VirtualBox

Ticket #8867 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Can't control VM boot device between SATA HDD and IDE HDD

Reported by: wolf0403 Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

I have a VM setup with SATA HDD and later I added another virtual disk to the IDE interface as the slave to the CD-ROM. Even if the boot sequence was HDD only, VirtualBox searches for operating system on the IDE disk and then fails. Wasn't able to select which hdd to boot from from within VM configuration where we CAN select to boot from HDD or CDROM.

Change History

comment:1 Changed 3 years ago by mhanor

duplicate of #6979

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Indeed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use