VirtualBox

Ticket #8818 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows Guest on a Linux Host - VB just stop working

Reported by: miguelfd Owned by:
Priority: blocker Component: VM control
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I'm using Linux Ubuntu 11.04, but by the time I installed Windows XP on the VM I was using Linux Ubuntu 10.10. The VirtualBox version I was using is the 4.0.6. After upgrading the Ubuntu to the 11.04 version, I tried to run this Windows XP machine and it freezes every time, let's say, <stdin> is used. I'm saying this way because the VM runs fine until I try to move the mouse or press any key, then it freezes. I've run the machine from the command line and it raises the error VBOX_E_INVALID_VM_STATE 0x80BB0002 (component: console, interface: lConsole {515e8e8d-f932-4d8e-9f32-79a52aead882}). I've tried un-installing the VBox (because the version installed was for Ubuntu 10.10) and installing the version for Ubuntu 11.04 (downloaded from the site) and I've also tried un-installing it and installing using the "apt-get install virtualbox-ose" command. The same error occurs for them all.

Attachments

VBox.log Download (45.7 KB) - added by miguelfd 3 years ago.
VBox.log.1 Download (46.4 KB) - added by miguelfd 3 years ago.

Change History

Changed 3 years ago by miguelfd

Changed 3 years ago by miguelfd

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #7930. Disabling nested paging should work around that bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use