VirtualBox

Ticket #8814 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

virtual machine inaccessible after releasing a snapshot and restoring the snapshot

Reported by: checkpalm Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

steps to reproduce:
while VM is powered off

1) create snapshot.
2) in virtual media manager release snapshot - the new 36kb differencing vdi and press ok
3) in virtualbox manager select the snapshot and press the "restore the selected snapshot"

I think this is similar to bug 8768

Change History

comment:1 Changed 3 years ago by frank

Could you test if VBox 4.0.8 fixes your problem?

comment:2 Changed 3 years ago by ChrisW67

I could not reproduce this on 4.0.8 Linux host

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use