VirtualBox

Ticket #8731 (reopened defect)

Opened 3 years ago

Last modified 3 years ago

Cannot use bond0 on Mac OS X 10.6.7 and some other errors...

Reported by: Flancer Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

When I created a LACP link on a Mac OS X server 10.6.7 , I can't use it as an interface with VirtualBox. It would complain something about

My guest is Ubuntu 10.04 64-bit. I also noticed that I saw what seemed like disk errors during the bootup of the guest..

attached are the log files.

Attachments

Downloads.zip Download (10.2 KB) - added by Flancer 3 years ago.

Change History

Changed 3 years ago by Flancer

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

comment:2 Changed 3 years ago by EXrider

  • Status changed from closed to reopened
  • Resolution fixed deleted

I'm still experiencing this issue on Mac OS X v10.6.7 with VirtualBox v4.0.8.

I've tried using both an LACP link as "bond0" and a tagged "vlan0" interface on the aggregate link, both seem to only pass packets in one direction, but not both ways. I've tried it in Windows 7, XP and Ubuntu guests.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use