VirtualBox

Ticket #8675 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Copy Paste In Import Template Wizard Crash

Reported by: Infatuas Owned by:
Priority: minor Component: OVF
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

To VirtualBox Team:

When importing an OVF template on version 4.0.4 and you choose the OVF template and then go to Appliance Import Settings to change the name, if you type in the Name such as LAB1-DC and copy the name, then try to past that name from the Name field to alter the path of the Virtual Disk Image, it locks up VirtualBox's exe.

I am running Windows 7 Ultimate 64bit. The guest residing within the OVF template is Windows Server 2003 R2.

Attachments

Try to past LAB1-DC Crash.png Download (114.0 KB) - added by Infatuas 3 years ago.
Trycing to Copy and Past Name of new VM into the path causes crash.

Change History

Changed 3 years ago by Infatuas

Trycing to Copy and Past Name of new VM into the path causes crash.

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491 and finally fixed in the next major release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use