VirtualBox

Ticket #8569 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VMM thinks iso is still attached after snapshot restore

Reported by: marshals Owned by:
Priority: minor Component: VMM
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

If I have a VM with an empty CD/DVD drive at snapshot "stable", then attach an iso to the drive and run the VM, but then restore the VM to the "stable" snapshot, then the VMM thinks the iso is still attached to the VM.

I can "release" the iso from the VM from the VMM, but it doesn't seem to do anything (the iso is still shown in the VMM as attached to the VM).

(I cannot "remove" the iso from the VMM, presumably bcos the VMM thinks it is still attached.)

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8296.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use