VirtualBox

Ticket #8296 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Removable storage is not detached after restoring snapshot

Reported by: dremon Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

VirtualBox 4.0.2 Linux amd64.

Steps to reproduce:

  • Create snapshot of VM;
  • Attach a removable CD drive (ISO image);
  • Restore snapshot => the ISO image remains in "attached" state and any attempts to use it again fail (although it is not listed in the VM settings under storage section).

After the GUI is closed, XPCOM services terminated and the application is restarted the behaviour is back to normal.

Change History

comment:1 Changed 3 years ago by frank

Should be fixed in VBox 4.1.4, please confirm.

comment:2 Changed 3 years ago by dremon

I cam confirm that the problem is fixed.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for your feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use