VirtualBox

Ticket #8526 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Bug in Intel HD Audio, AC'97

Reported by: dj_bushido Owned by:
Priority: major Component: audio
Version: VirtualBox 4.0.4 Keywords: Intel HD, AC'97
Cc: Guest type: Linux
Host type: Linux

Description

In the VirtualBox 4 branch (4.0.0, 4.0.2, 4.0.4) I'm getting an a bug in the Intel HD Audio and AC'97 Audio. I can recreate this error in both Ubuntu 10.04 and Fedora 14. The host is RHEL5.4. I am using the ALSA backend, and have not tested OSS (Pulse is not installed). The issue does not come up with SoundBlaster, but then audio is disabled (guest doesn't support it?). By any means, Intel and AC'97 do not work in the 4.0 branch. I haven't seen any related bugs on the forum or bug list, but if I'm not on point with this, please let me know. I have attached a core dump, and the logfile.

Change History

comment:1 Changed 3 years ago by dj_bushido

I would like to request that the ticket be closed, it was actually a duplicate of #8527. Again, please close this ticket.

comment:2 Changed 3 years ago by Hachiman

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use