VirtualBox

Ticket #8525 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VBoxHeadless crashes on poweroff

Reported by: Paolo Virtual Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

On Windows 7 the following crashes:

VBoxHeadless.exe -startvm <image>

VBoxManage controlvm <image> poweroff

VBoxManage reports 100% success, and after that Windows 7 reports an APPCRASH of VBoxHeadless.exe.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most likely a duplicate of #7133 and fixed in VBox 4.0.6. Should not happen if 3D is disabled for the guest.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use