VirtualBox

Ticket #8436 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Guest Window froze on selecting Install Additions menu

Reported by: nim Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

It's a Fedora 14 guest OS.

I updated the kernel and want to re-install the Additions so I select Install Additions from menu bar, and the window froze.

Attachments

VBox.log Download (51.3 KB) - added by nim 3 years ago.

Change History

Changed 3 years ago by nim

comment:1 Changed 3 years ago by frank

Is your drive H: an external drive?

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #8276 and will be fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use