VirtualBox

Ticket #8423 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

NS_ERROR_FAILURE (0x80004005)

Reported by: jessicahunt Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords: NS_ERROR_FAILURE (0x80004005)
Cc: Guest type: Windows
Host type: Mac OS X

Description (last modified by frank) (diff)

Error from Virtual Box:


Hard disk '/Users/jhunt/Library/VirtualBox/HardDisks/Windows XP.vdi' with UUID {dd6036df-1aad-4906-9b2b-1db16eba5bb2} cannot be directly attached to the virtual machine 'Windows XP' ('/Users/jhunt/Library/VirtualBox/Machines/Windows XP/Windows XP.xml') because it has 1 differencing child hard disks. Result Code: NS_ERROR_FAILURE (0x80004005) Component: Machine Interface: IMachine {662c175e-a69d-40b8-a77a-1d719d0ab062}


This occurred after creating a snapshot on the previous version of VB. I then upgraded to 4.0.4 to check to see if that would fix it and it did not fix it.

Change History

comment:1 Changed 3 years ago by steffen123

I think this is a duplicate of #6877

comment:2 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use