VirtualBox

Ticket #8379 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

Help file logs me out of Gnome

Reported by: Yuugian Owned by:
Priority: major Component: documentation
Version: VirtualBox 4.0.4 Keywords: kchmviewer, Logout
Cc: Guest type: other
Host type: Linux

Description

While looking through the help file, I resized the window and was logged out of Gnome without warning.

I am not usually presented with the login at any time and this was not a reboot, just logged off. It usually happens with less than one second of resizing as long as the mouse movements are quick and I am able to reproduce this 100% of the time (9 of 9). Moving the help screen around the desktop does not seem to repro the issue.

VirtualBox was on the settings page of the only currently installed image (WinXP sp2), the specific help page does not seem to matter.

Because this is the help viewer "kchmviewer" I am not sure this is a VirtualBox issue, however; I did not initially have kchmviewer installed and installing/upgrading it did not solve the problem because VirtualBox is not using that version anyway. No other program I have seen uses kchmviewer.

I am setting this a Major because it is a severe problem, but there are ways around it.

  Relevant Software:
VirtualBox	4.0.4 r70112 	Noticed under 4.0.2, then upgraded through Vbox's help menu
kchmviewer	4.0beta3	Not installed, installed to 5.1-1, VBox version stayed 4.0beta3
Gnome		2.32.0
Ubuntu		10.10		using the AMD64 version of Ubuntu and VBox
Compiz		1:0.8.6-0ubuntu9.1	Disabled

There is no core dump to report. I can add log files but syslog and messages did not show anything unusual. There is no VBox.log because this is outside a VM session.

Change History

comment:1 Changed 3 years ago by frank

If you are logged out then most probably your host X server crashed. Have a look at /var/log/Xorg.log.0. Actually this doesn't look like a VirtualBox bug.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use