VirtualBox

Ticket #8378 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Minimizing of guest OS does not work from within the guest OS on Mac OS X

Reported by: etzvetanov Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

I use minimize box in the Guest OS (pop-up bottom title strip) quite often in my guest OSs when in Full Screen Mode. I just updated my VirtualBox to version 4.0.4 and now it stopped working.

I have to exit Full Screen Mode and then enter into it again to be able to minimize and it does not happen all the time. Sometimes it minimizes, sometimes it just behaves as if I have not exited Full Screen Mode and came back to it again.

Change History

comment:1 follow-up: ↓ 2 Changed 3 years ago by rumen

It is frustrating. It never worked on my MacOSX, but it works on linux. That is why I upgraded from 3.x to 4.0.0 then 4.0.2 now to 4.0.4 but still the minimize button from the toolbar in full screen mode does not work. As aside effect some of my VMs totally stopped booting with in Guru Meditation after the upgrade. This was eventually fixed on MacOSX with 4.0.2 but on linux it is still the same, so I went back to 3.X on linux.

I filed bug reports about the minimization problem somewhere in the end of 2010 but there were no comments on it, and about the guru meditation.

comment:2 in reply to: ↑ 1 Changed 3 years ago by etzvetanov

I have not have any problems so far - I have been using all versions up to 3.x and I got a message recently for the update to 4.0.4. I usually don't update that often anyway, since it is a stable working environment, but this seems to be something obvious and I don't know how this thing passes any QA at all (if there is a QA involved).

Anyway, we can only wait to see if anyone will fix it. Meanwhile I found out that Command + H works OK to me to switch quickly. I hope this helps a little.

I also tried to find a ticket like this one, but it seems that the world is not perfect, so instead of using Bugzilla like almost all large open source projects do, we have some hybrid here, which does not provide a good way (at least not obvious way) to track down the bugs, already filed.

-ET

Replying to rumen:

It is frustrating. It never worked on my MacOSX, but it works on linux. That is why I upgraded from 3.x to 4.0.0 then 4.0.2 now to 4.0.4 but still the minimize button from the toolbar in full screen mode does not work. As aside effect some of my VMs totally stopped booting with in Guru Meditation after the upgrade. This was eventually fixed on MacOSX with 4.0.2 but on linux it is still the same, so I went back to 3.X on linux.

I filed bug reports about the minimization problem somewhere in the end of 2010 but there were no comments on it, and about the guru meditation.

comment:3 Changed 3 years ago by cfzlp

I am experiencing this problem too. When in Fullscreen, the minimize button on the bottom of the screen does not work. I am running Virtualbox 4.0.8 on Mac OS X 10.6.7.

It seems to be the same problem as reported in Ticket #7963.

Carlos

comment:4 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Right, this is a duplicate of #7063.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use