VirtualBox

Ticket #8354 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

can't install debian squeeze 64bit guest from Windows 7(64bit) => Fixed in 4.0.4

Reported by: zzyybb Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: other
Host type: other

Description

can't install debian squeeze (final, 64bit) guest from virtual box 4.0.2, windows 7 (64bit). tried to install using netinstall, live cd install, boot live cd, text install, GUI install, etc, all failed, with either blank screen, or one page down the road and stuck there forever.

Attachments

virtualbox_log_debian_6_fail.txt Download (74.7 KB) - added by zzyybb 3 years ago.

Change History

Changed 3 years ago by zzyybb

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from can't install debian squeeze 64bit guest from Windows 7(64bit) to can't install debian squeeze 64bit guest from Windows 7(64bit) => Fixed in 4.0.4

That bug will be fixed in the next maintenance release appearing soon. This is actually a duplicate of #8062.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use