VirtualBox

Ticket #8353 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Seg fault when starting VirtualBox

Reported by: alphazo Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

This has happened to me a couple of times. It is pretty random but when it hits, it hits hards as it freezes the machine completely. Even an ALT+SYSTCL R can't get me control back.

Basically I start my WinXP VM machine on my Archlinux host (64-bit) and it freezes.

My kernel.log reports:

Feb 16 15:20:44 fatfly kernel: task[15259]: segfault at 0 ip 00007fee7bbc5d81 sp 00007fffd9b12160 error 4 in libc-2.13.so[7fee7bb5b000+158000] Feb 16 15:20:55 fatfly kernel: task[15267]: segfault at 0 ip 00007f3c4cae6d81 sp 00007fffc7527a00 error 4 in libc-2.13.so[7f3c4ca7c000+158000] Feb 16 15:22:39 fatfly kernel: task[15332]: segfault at 0 ip 00007fedb99abd81 sp 00007fff0e5ed690 error 4 in libc-2.13.so[7fedb9941000+158000] Feb 16 15:32:47 fatfly kernel: warning: `VirtualBox' uses 32-bit capabilities (legacy support in use)

VBox.log is attached.

Attachments

VBox.log Download (49.7 KB) - added by alphazo 3 years ago.

Change History

Changed 3 years ago by alphazo

comment:1 Changed 3 years ago by frank

Any change with VBox 4.0.4?

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

comment:3 Changed 3 years ago by frank

Actually this is a duplicate of #7930. Disabling nested paging should work around this bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use