VirtualBox

Ticket #8344 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Installation Guest OEL 6 failed

Reported by: Pirboazo Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.6 Keywords: Installation Crash
Cc: Guest type: Linux
Host type: Linux

Description

HI

I try to install OEL 6.0 ( 32 bits)VM on VirtualBox 4.00 (ubuntu 10.04)

Crash occurs during installation glibc-common package.

I have test this installation on VMware esxi it's OK.

Pierre

Attachments

Screenshot-OEL6-11202-01 [Running] - Oracle VM VirtualBox-13.png Download (48.8 KB) - added by Pirboazo 3 years ago.
VBox.log Download (131.6 KB) - added by Pirboazo 3 years ago.
OEL6-11202-01.vbox Download (8.2 KB) - added by Pirboazo 3 years ago.
VBox-402.log Download (314.2 KB) - added by Pirboazo 3 years ago.
PIBOEL6.vbox Download (6.9 KB) - added by Pirboazo 3 years ago.
VBox.2.log Download (49.8 KB) - added by Pirboazo 3 years ago.

Change History

Changed 3 years ago by Pirboazo

Changed 3 years ago by Pirboazo

comment:1 Changed 3 years ago by frank

Please retry with VBox 4.0.2.

comment:2 Changed 3 years ago by Pirboazo

I upgrade in 4.0.2.

same error

Changed 3 years ago by Pirboazo

comment:3 Changed 3 years ago by frank

Another thing which would be worth trying would be to reduce the guest memory to 1GB.

comment:4 Changed 3 years ago by Pirboazo

Hi Frank,

I reduced the memory to 1GB , it's OK

after shutdown i put the memory at 1.7GB and boot without problem.

Thank. Pierre

comment:5 Changed 3 years ago by frank

We found and fixed a problem. Could you check if  this test build fixes your issue with the original amount of RAM assigned to the guest?

comment:6 Changed 3 years ago by Pirboazo

Hi same crash :-(

Do you have need information about hardware , or Ubuntu installation ?

Pierre.

OEL6 can be download from here:  https://edelivery.oracle.com/

comment:7 Changed 3 years ago by frank

I know where to download Oracle Linux :-) The installation works fine here. Please could you attach a VBox.log file of such a VM session? Preferably with VBox 4.0.4.

comment:8 Changed 3 years ago by Pirboazo

Hello Frank,

An another crash but it's better , i don't need to reboot my laptop after the crash

i can continue to use VirtualBox interface.

i send you the log file.

Pierre.

Changed 3 years ago by Pirboazo

Changed 3 years ago by Pirboazo

comment:9 Changed 3 years ago by frank

  • Version changed from VirtualBox 4.0.0 to VirtualBox 4.0.6

This is most probably a duplicate of #7930. Disabling nested paging should workaround this bug.

comment:10 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

And this bug is probably fixed in VBox 4.1.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use