VirtualBox

Ticket #8317 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Guru Meditation booting a fresh Openfiler installation (pPage->enmKind != PGMPOOLKIND_FREE)

Reported by: gcc Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords: openfiler pae linux kernel assertion guru meditation
Cc: Guest type: other
Host type: other

Description


Attachments

VBox.log Download (191.7 KB) - added by gcc 3 years ago.
VirtualBox log with assertion failure

Change History

Changed 3 years ago by gcc

VirtualBox log with assertion failure

comment:1 Changed 3 years ago by gcc

00:00:08.981 !!Assertion Failed!! 00:00:08.981 Expression: pPage && pPage->enmKind != PGMPOOLKIND_FREE 00:00:08.981 Location : /home/vbox/vbox-4.0.2/src/VBox/VMM/VMMAll/PGMAllPool.cpp(5117) PGMPOOLPAGE* pgmPoolGetPage(PGMPOOL*, RTHCPHYS) 00:00:08.981 HCPhys=000000000ac6a000 pPage=00000000 idx=0 00:00:10.017 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 00:00:10.017 !! 00:00:10.017 !! Guru Meditation 1103 (VINF_EM_DBG_HYPER_ASSERTION) 00:00:10.017 !! 00:00:10.017 !!Assertion Failed!! 00:00:10.017 Expression: pPage && pPage->enmKind != PGMPOOLKIND_FREE 00:00:10.017 Location : /home/vbox/vbox-4.0.2/src/VBox/VMM/VMMAll/PGMAllPool.cpp(5117) PGMPOOLPAGE* pgmPoolGetPage(PGMPOOL*, RTHCPHYS) 00:00:10.017 HCPhys=000000000ac6a000 pPage=00000000 idx=0 00:00:10.017 !! TRAP=03 ERRCD=00000000ffffffff CR2=00000000c078a070 EIP=ff202500 Type=0 00:00:10.018 !! EIP in VMMGC.gc (ff1d4000) at rva 2e500 near symbols: 00:00:10.018 !! ff202460 rva 0002e460 off 000000a0 pgmPoolGetPage 00:00:10.018 !! ff202510 rva 0002e510 off -00000010 _ZL20pgmPoolTrackFreeUserP7PGMPOOLP11PGMPOOLPAGEtj 00:00:10.018 !! fff8:ff202500 90 nop

comment:2 Changed 3 years ago by gcc

00:00:08.981 !!Assertion Failed!!
00:00:08.981 Expression: pPage && pPage->enmKind != PGMPOOLKIND_FREE
00:00:08.981 Location  : /home/vbox/vbox-4.0.2/src/VBox/VMM/VMMAll/PGMAllPool.cpp(5117) PGMPOOLPAGE* pgmPoolGetPage(PGMPOOL*, RTHCPHYS)
00:00:08.981 HCPhys=000000000ac6a000 pPage=00000000 idx=0
00:00:10.017 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
00:00:10.017 !!
00:00:10.017 !!                 Guru Meditation 1103 (VINF_EM_DBG_HYPER_ASSERTION)
00:00:10.017 !!
00:00:10.017 !!Assertion Failed!!
00:00:10.017 Expression: pPage && pPage->enmKind != PGMPOOLKIND_FREE
00:00:10.017 Location  : /home/vbox/vbox-4.0.2/src/VBox/VMM/VMMAll/PGMAllPool.cpp(5117) PGMPOOLPAGE* pgmPoolGetPage(PGMPOOL*, RTHCPHYS)
00:00:10.017 HCPhys=000000000ac6a000 pPage=00000000 idx=0
00:00:10.017 !! TRAP=03 ERRCD=00000000ffffffff CR2=00000000c078a070 EIP=ff202500 Type=0
00:00:10.018 !! EIP in VMMGC.gc (ff1d4000) at rva 2e500 near symbols:
00:00:10.018 !!    ff202460 rva 0002e460 off 000000a0  pgmPoolGetPage
00:00:10.018 !!    ff202510 rva 0002e510 off -00000010 _ZL20pgmPoolTrackFreeUserP7PGMPOOLP11PGMPOOLPAGEtj
00:00:10.018 !! fff8:ff202500 90                      nop

comment:3 Changed 3 years ago by frank

  • Summary changed from Guru Meditation (critical error) booting a fresh Openfiler installation to Guru Meditation booting a fresh Openfiler installation (pPage->enmKind != PGMPOOLKIND_FREE)

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8006.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use