VirtualBox

Ticket #8301 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VBox Guest Debian on debian host freezes

Reported by: jlueters Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords: freeze
Cc: Guest type: Linux
Host type: Linux

Description

I am running a debian sid Guest on a debian 6 host. Vbox is Version 4.0.2.

The guest is configured with all gnome bells and whistles as it shall be used as a desktop system. The guest is working for some time (15- 30 minutes ) and does freeze suddenly. The host system is reporting 100% cpu utilization for the vbox process.

Beside the vbox logs i do supply the lsof information for that process and strace logs.

Regards Jürgen

Change History

comment:1 Changed 3 years ago by jlueters

sorry this is a duplicate of 8300

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use