VirtualBox

Ticket #8300 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

VBox Guest Debian on debian host freezes

Reported by: jlueters Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords: freeze
Cc: Guest type: Linux
Host type: Linux

Description

I am running a debian sid Guest on a debian 6 host. Vbox is Version 4.0.2.

The guest is configured with all gnome bells and whistels as it shall be used as a desktop system. The guest is working for some time (15- 30 minutes ) and does freeze suddenly. The host system is reporting 100% cpu utilization for the vbox process.

Beside the vbox logs i do supply the lsof information for that process and strace logs.

Regards Jürgen

Attachments

VBox.log Download (77.9 KB) - added by jlueters 3 years ago.
VBox.2.log Download (77.9 KB) - added by jlueters 3 years ago.
VBox.log.1 Download (81.0 KB) - added by jlueters 3 years ago.
VBox.log.2 Download (83.3 KB) - added by jlueters 3 years ago.
VBox.log.3 Download (85.1 KB) - added by jlueters 3 years ago.
strace-vbox.log Download (8.2 KB) - added by jlueters 3 years ago.
vbox-22820.log Download (57.5 KB) - added by jlueters 3 years ago.
VBox.3.log Download (85.2 KB) - added by jlueters 3 years ago.
log 2011-01-17 xeon hyperthread 2 cpu

Change History

Changed 3 years ago by jlueters

Changed 3 years ago by jlueters

Changed 3 years ago by jlueters

Changed 3 years ago by jlueters

Changed 3 years ago by jlueters

Changed 3 years ago by jlueters

Changed 3 years ago by jlueters

comment:1 Changed 3 years ago by frank

Could this be a duplicate of #8008? Could you disable the power management in the guest?

comment:2 Changed 3 years ago by jlueters

I have the changes recommended in #8008 applied. I am just trying the guest and will come back with results later.

Jürgen

comment:3 Changed 3 years ago by jlueters

After migrating to a complete new server and Debian 6.0 host, i might have found the cause. Running the guest with 1 cpu works fine. Now it is Xeon 5500 with hyperthreads activated.

If i am activating a second cpu the guest does not answer (crashed?) after some usage and the vboxhost process is at 100%.

Jürgen

comment:4 Changed 3 years ago by frank

Could you attach a new VBox.log for a VM session with a second CPU enabled on that Xeon with hyperthreads?

Changed 3 years ago by jlueters

log 2011-01-17 xeon hyperthread 2 cpu

comment:5 Changed 3 years ago by jlueters

With virtualbox 4.04 the same behaviour.

comment:6 Changed 3 years ago by frank

The log was take with VirtualBox 4.0.2 not 4.0.4. Could you attach the proper log file please?

comment:7 Changed 3 years ago by jlueters

I am running 4.08 now and it seems to work. Since more than one day the system is up with 4 cpus. I had the same nic configuration which has been mentioned in the relase notes.

The bug can be close now.

Jürgen

comment:8 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use